SA-MP patch 1.0.0

patch auf versoin 1.0.0

Please note:




  • SA-MP requires GTA:SA (DVD game for PC) v1.00 US/EU.
  • Version 2.0 of the DVD version can be downgraded to 1.0 using a third-party patch.
  • The Steam and Direct2Drive versions of GTA:SA are not currently supported and cannot be downgraded.